#3570 closed defect (fixed)

g.remove dialog does not allow user to select map(s)

Reported by: cmbarton Owned by: grass-dev@…
Priority: normal Milestone:
Component: Default Version: svn-trunk
Keywords: g.remove, wxgui Cc:
CPU: Unspecified Platform: Unspecified

Description

Weirdly, the map selection dialog only gives "no selectable item" regardless of whether a map type is selected. This only seems a problem in 7.5 svn.

Change History (6)

comment:1 Changed 17 months ago by cmbarton

This is NOT related to a recent fix of pull down controls. I checked and it is also a problem in 7.5 compiled in April.

comment:2 Changed 16 months ago by annakrat

In 72786:

wxGUI: replace deprecated checkbox event method, see #3570

comment:3 Changed 16 months ago by cmbarton

I don't quite understand the comment 2. Does that mean the problem is fixed in 72786 or caused by 72786? The referenced ticket is this one here.

comment:4 Changed 16 months ago by annakrat

That comment is automated message when you commit and mention the ticket number in the commit message. So r72786 should fix this.

comment:5 Changed 16 months ago by cmbarton

OK. Thanks. I'll compile 7.5 again next week to test.

comment:6 Changed 16 months ago by cmbarton

Resolution: fixed
Status: newclosed

Just recompiled. This is now fixed. Thanks.

Note: See TracTickets for help on using tickets.