Opened 4 years ago

Closed 19 months ago

#3139 closed enhancement (fixed)

v.in.ogr UI flaws

Reported by: dido Owned by: grass-dev@…
Priority: normal Milestone: 7.6.2
Component: Vector Version: 7.0.2
Keywords: v.in.ogr window Cc:
CPU: x86-64 Platform: MSWindows 7

Description

Reporting here two flaws in v.in.ogr I've noticed:

1.It seems that v.in.ogr's tool window is not created as a standalone window but part of/child of the main Layer Manager window. In Windows OS, you can usually select from the toolbar every other opened tool by clicking its window title EXCEPT the v.in.ogr tool, which is selected in the toolbar when you click the Layer Manager's window name. This behavior is inconsistent with the other tools behavior and should be changed.

  1. v.in.ogr is missing the 'snap' field in the UI which is quite often used when importing polygons with glitches.

Change History (3)

comment:1 Changed 4 years ago by neteler

Milestone: 7.0.57.0.6

comment:2 Changed 3 years ago by neteler

Milestone: 7.0.67.0.7

comment:3 Changed 19 months ago by martinl

Milestone: 7.0.77.6.2
Resolution: fixed
Status: newclosed
  1. unable to reproduce
  2. Import settings -> Snap
Note: See TracTickets for help on using tickets.