Opened 4 years ago

Closed 11 months ago

#3075 closed defect (fixed)

profile surface analysis tool transect segment markers issue

Reported by: pvanbosgeo Owned by: grass-dev@…
Priority: normal Milestone: 7.2.4
Component: Default Version: unspecified
Keywords: profile, gui Cc:
CPU: Unspecified Platform: Linux

Description

Drawing a line with different segments with the profile surface analysis tool results in the segment markers are all plotted on the Y-axis (at x=0).

GRASS 7.3 svn (64bit) r68757 on Linux (Ubuntu 14.04)

Attachments (1)

example.png (21.5 KB) - added by pvanbosgeo 4 years ago.
Profile plot, with segment markers plotted on the y-axis

Download all attachments as: .zip

Change History (4)

Changed 4 years ago by pvanbosgeo

Attachment: example.png added

Profile plot, with segment markers plotted on the y-axis

comment:1 Changed 2 years ago by martinl

Milestone: 7.2.4

comment:2 Changed 11 months ago by hellik

tested with

GRASS version: 7.6.1                                                            
GRASS SVN revision: r74292                                                      
Build date: 2019-03-19                                                          
Build platform: x86_64-w64-mingw32                                              
GDAL: 2.4.0                                                                     
PROJ.4: 5.2.0                                                                   
GEOS: 3.7.0                                                                     
SQLite: 3.26.0                                                                  
Python: 2.7.14                                                                  
wxPython: 2.8.12.1                                                              
Platform: Windows-10-10.0.17763 (OSGeo4W) 

can't be reproduced here.

comment:3 Changed 11 months ago by veroandreo

Resolution: fixed
Status: newclosed

neither in current 76 relbranch; all looks good. Closing.

Note: See TracTickets for help on using tickets.