Opened 4 years ago

Closed 7 months ago

Last modified 7 months ago

#2921 closed defect (wontfix)

v.generalize crash

Reported by: pcav Owned by: grass-dev@…
Priority: normal Milestone: 7.0.7
Component: Vector Version: 7.0.3
Keywords: v.generalize Cc:
CPU: x86-64 Platform: Linux

Description

I get consistent crashes of v.generalize on Debian sid, official deb, e.g.:

GRASS 7.0.3 (world):~ > v.generalize input=corine@PERMANENT layer=1 type=area type=line,boundary,area method=douglas threshold=5.0 look_ahead=7 reduction=50 slide=0.5 angle_thresh=3 degree_thresh=0 closeness_thresh=0 betweeness_thresh=0 alpha=1.0 beta=1.0 iterations=1 output=corine_simpl

Same with different options and data.

Change History (8)

comment:1 Changed 4 years ago by martinl

Please provide reproducible example based on North Carolina dataset or attach own sample data.

comment:2 Changed 4 years ago by martinl

Keywords: v.generalize added

comment:3 Changed 4 years ago by martinl

Priority: majornormal

Decreasing priority since detailed description is missing.

comment:4 Changed 4 years ago by martinl

Milestone: 7.0.47.0.5

comment:5 Changed 3 years ago by neteler

Milestone: 7.0.57.0.6

comment:6 Changed 21 months ago by neteler

Milestone: 7.0.67.0.7

comment:7 Changed 7 months ago by martinl

Resolution: wontfix
Status: newclosed

No activity.

comment:8 Changed 7 months ago by pcav

Sorry for not replying sooner, I didn't get previous notifications. Just checked, no crash. Thanks for managing this.

Note: See TracTickets for help on using tickets.