#2908 closed defect (fixed)

g.gui.gmodeler - not possible to add 3D data to model

Reported by: lfurtkevicova Owned by: martinl
Priority: normal Milestone: 7.0.4
Component: wxGUI Version: svn-trunk
Keywords: gmodeler Cc: grass-dev@…
CPU: Unspecified Platform: Unspecified

Description

It is not possible to add 3D data to model - there is only white diagram ..

When for example v.to.3D modul is used, modul diagram has no output diagram

Change History (4)

comment:1 Changed 21 months ago by martinl

Component: DefaultwxGUI
Keywords: gmodeler added

comment:2 Changed 20 months ago by martinl

Cc: grass-dev@… added
Owner: changed from grass-dev@… to martinl
Status: newassigned

It should be fixed in r67863. If you add eg. r3.info and define 3D raster map, the data item is added to the model correctly. I also changed data dialog to show only raster, 3D raster, and vector maps (r67862).

After some testing can be backported to relbr70.

comment:3 Changed 20 months ago by lfurtkevicova

Everything works for me. I have tried r3.info, r3.stats, r3.colors and also I have tried add some data. Items are added correctly and model is working. Thanks and please backport if needed.

comment:4 Changed 20 months ago by martinl

Resolution: fixed
Status: assignedclosed

Backported as r67866 and r67867. Closing, feel free to reopen if needed.

Note: See TracTickets for help on using tickets.