Opened 7 years ago

Closed 7 years ago

#2737 closed defect (duplicate)

importing vector and raster problem

Reported by: carminem Owned by: grass-dev@…
Priority: critical Milestone:
Component: Default Version: 7.0.1
Keywords: Cc:
CPU: x86-64 Platform: Linux

Description (last modified by martinl)

When I launch v.in.ogr and r.in.gdal I receive this error:

D1/5: grass.script.core.start_command(): g.gisenv -n
D1/5: G_set_program_name(): g.gisenv
D2/5: G_option_to_separator(): key = separator -> sep = '
'
Traceback (most recent call last):
  File "/usr/lib/grass70/gui/wxpython/lmgr/frame.py", line 310, in <lambda>
    lambda event: self.RunSpecialCmd(event.cmd))
  File "/usr/lib/grass70/gui/wxpython/lmgr/frame.py", line 617, in RunSpecialCmd
    self.OnImportGdalLayers(event = None, cmd = command)
  File "/usr/lib/grass70/gui/wxpython/lmgr/frame.py", line 1679, in OnImportGdalLayers
    dlg = GdalImportDialog(parent = self, giface = self._giface)
  File "/usr/lib/grass70/gui/wxpython/gui_core/dialogs.py", line 1878, in __init__
    " ({mightNotWork})".format(mightNotWork=mightNotWork)))
UnicodeEncodeError: 'ascii' codec can't encode character u'\xf9' in position 37: ordinal not in range(128)

I use grass 7.0.1 in ubuntu 14.04.

Change History (3)

comment:1 by martinl, 7 years ago

Component: DefaultwxGUI
Description: modified (diff)
Milestone: 7.0.1

comment:2 by martinl, 7 years ago

Milestone: 7.0.17.0.2

comment:3 by annakrat, 7 years ago

Component: wxGUIDefault
Milestone: 7.0.2
Resolution: duplicate
Status: newclosed

Duplicate of #2720.

Note: See TracTickets for help on using tickets.