Opened 5 years ago

Closed 5 years ago

#2682 closed defect (duplicate)

Gtk critical message starting grass

Reported by: morenocomelli Owned by: grass-dev@…
Priority: normal Milestone: 7.0.1
Component: wxGUI Version: 7.0.0
Keywords: centos Cc:
CPU: Unspecified Platform: Linux

Description

When starting grass 7.0.0 or grass 6.4.4 in CentOS 7 (GUI), the program works, but I get messages like:

(python:4464): Gtk-CRITICAL **: IA__gtk_widget_get_direction: assertion 'GTK_IS_WIDGET (widget)' failed

where the error code python:#### varies every time.

Change History (2)

comment:1 Changed 5 years ago by neteler

Component: DefaultwxGUI
Keywords: centos added

comment:2 Changed 5 years ago by annakrat

Resolution: duplicate
Status: newclosed

Duplicate of #2027.

Note: See TracTickets for help on using tickets.