Opened 5 years ago

Closed 5 years ago

#2585 closed defect (fixed)

GRASS 7 RC2 - v.what.vect.py

Reported by: stevenpawley Owned by: grass-dev@…
Priority: normal Milestone: 7.0.0
Component: Python Version: unspecified
Keywords: Cc:
CPU: Unspecified Platform: All

Description

The script v.what.vect in the GRASS 7 RC2 does not work - a simple patch is attached and the script which just calls on v.distance now works as intended.

Attachments (1)

v.what.vect.py (2.2 KB) - added by stevenpawley 5 years ago.
patched v.what.vect

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by stevenpawley

Attachment: v.what.vect.py added

patched v.what.vect

comment:1 Changed 5 years ago by annakrat

Thank you for reporting this bug! I fixed that in r64545 in trunk and r64546 in releasebranch. Could you please test the committed change and then close the ticket.

comment:2 Changed 5 years ago by lucadelu

Resolution: fixed
Status: newclosed

Tested and it seems to work fine.

Reopen if needed

Note: See TracTickets for help on using tickets.