Opened 8 years ago

Last modified 7 years ago

#2530 new defect

No Feedback from Layermanager when starting Gis.m

Reported by: timhirth90 Owned by: grass-dev@…
Priority: major Milestone: 6.4.6
Component: Tcl/Tk Version: unspecified
Keywords: gis.m Cc:
CPU: Unspecified Platform: MSWindows 7

Description

Hello all,

Every time when im starting to use the Gismanager (with gis.m), i have got a problem. If i open the manager with the command gis.m, the manager will open, but if i klick back at Grass Layermanager or the Map Display, this two parts wont work anymore. It says to me every time no feedback (no support). Im using Grass Gis 6.4.4 but i also had the problem when i tryed to use Grass Gis 6.4.2. I have also tryed to install it at another computer. But same Problems there. The only way to get a feedback again from Layermanager is to close the opened applications (wich i started with the command gis.m). When i close them, i will get feedback from Layermanager and everything works fine. I cant understand why the problem only begins, when i klick back at the Layermanager or the Mapdisplay while the gis.m applications are opened. The Problem cant be a problem by the Hardware. As i told, its a Problem at different Computers with more then enough power.

Thanks for helping

Change History (3)

comment:1 by martinl, 8 years ago

Component: DefaultTcl/Tk
Keywords: gis.m added
Milestone: 6.4.5

comment:2 by martinl, 7 years ago

Milestone: 6.4.5

Ticket retargeted after milestone closed

comment:3 by martinl, 7 years ago

Milestone: 6.4.6
Note: See TracTickets for help on using tickets.