Opened 5 years ago

Closed 5 years ago

#2489 closed enhancement (wontfix)

d.out.file: Add PNG/Cairo support

Reported by: gisix Owned by: grass-dev@…
Priority: normal Milestone: 6.4.5
Component: Display Version: unspecified
Keywords: Cc:
CPU: Unspecified Platform: All

Description

Until now the d.out.file module works only on content from X-Monitors (x0, x1, etc.). It would be great if this could be extended for PNG/Cairo and possibly PS monitors. This would allow to use the module also in pure command line - based environments

Change History (1)

comment:1 Changed 5 years ago by wenzeslaus

Resolution: wontfix
Status: newclosed

This will not change for G6 and for G7 it is an duplicate of #2595 which might be anyway closed as wontfix because the workflow is already possible just using:

d.mon start=cairo output=myfile.png
...
d.mon stop=cairo

So, using d.out.file for this would be little duplication. On the other hand, d.out.file has some popularity perhaps because it is more explicit.

Note: See TracTickets for help on using tickets.