proposal to rename v.in.ascii/v.out.ascii to v.in.text/v.out.text (or similar)
|Reported by:||mlennert||Owned by:|
|Keywords:||ascii, API change||Cc:|
I have the feeling that less and less people actually know what ASCII stands for (at least this is the case with my students). I propose to rename v.in.ascii/v.out.ascii to use a more generic name such as v.in.text/v.out.text (or similar).