Opened 7 years ago

Closed 2 years ago

#2251 closed defect (fixed)

highlight selected features and zoom - display not centered over the highlighted feature

Reported by: madi Owned by: grass-dev@…
Priority: normal Milestone: 7.6.0
Component: wxGUI Version: svn-trunk
Keywords: table, highlight, select Cc:
CPU: All Platform: All

Description

When from attribute table manager you select a record then highlight selected features and zoom, the zoomed feature is not centered in the map display. Try for example on boundary_county vector map from nc dataset. Tested both on linux and windows.

Change History (5)

comment:1 Changed 7 years ago by madi

Component: VectorwxGUI
Milestone: 7.1.07.0.0

comment:2 Changed 5 years ago by martinl

Milestone: 7.0.07.0.5

comment:3 Changed 5 years ago by neteler

Milestone: 7.0.57.0.6

comment:4 Changed 4 years ago by neteler

Milestone: 7.0.67.0.7

comment:5 Changed 2 years ago by martinl

Milestone: 7.0.77.6.0
Resolution: fixed
Status: newclosed

Tested in GRASS 7.6.0. Unable to reproduce.

Note: See TracTickets for help on using tickets.