Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#2071 closed defect (fixed)

a couple web pages need updating for 6.4.3

Reported by: hamish Owned by: grass-dev@…
Priority: normal Milestone: Website
Component: Website Version: 6.4.3
Keywords: Cc:
CPU: Unspecified Platform: Unspecified

Description

Hi, these two web pages need to be updated for 6.4.3,

thanks, Hamish

Change History (3)

comment:1 Changed 7 years ago by neteler

Resolution: fixed
Status: newclosed

I have updated them accordingly.

comment:2 Changed 7 years ago by hamish

Thanks Markus. I've just posted three more backport-builds of 6.4.3 on download.osgeo.org for Debian, a fourth is to come soon.

We can change "Squeeze" to "Squeeze, Wheezy" on

http://grass.osgeo.org/download/software/linux/

and it seems Angelos no longer builds grass packages for Ubuntu, so we might change the link there from his PPA to the GRASS-Team PPA or just http://packages.ubuntu.com/grass

After 6.4.3 makes it into Debian/unstable I'll have a look at trying to submit them into the main debian-backports for Wheezy.

cheers, Hamish

comment:3 in reply to:  2 Changed 7 years ago by neteler

Replying to hamish: ...

http://grass.osgeo.org/download/software/linux/

I have updated the page accordingly. Sidenote: GRASS GIS 6.4.3 is now also in Fedora 19.

Note: See TracTickets for help on using tickets.