Opened 11 years ago

Closed 9 years ago

#1486 closed defect (worksforme)

wxGUI: legend "hanging", not updated after map change

Reported by: neteler Owned by: grass-dev@…
Priority: normal Milestone: 6.4.2
Component: wxGUI Version: svn-releasebranch64
Keywords: Cc: mic
CPU: Unspecified Platform: Linux

Description

When loading a raster map (e.g. NC's zipcode) and showing the legend, this legend remains in the display even if the map display is switched off. Morerover, it is "hanging" (remains in the display rather than being updated) when a different map is loaded and shown.

Change History (2)

comment:1 by neteler, 11 years ago

Cc: mic added

comment:2 by neteler, 9 years ago

Resolution: worksforme
Status: newclosed

The behaviour is caused by the selection mode for the legend.

So, closing...

Note: See TracTickets for help on using tickets.