Opened 9 years ago

Closed 8 years ago

#1331 closed defect (duplicate)

winGrass: hangs when displaying vector attribute labels

Reported by: morrisxs09 Owned by: grass-dev@…
Priority: critical Milestone: 6.4.2
Component: Display Version: 6.4.1 RCs
Keywords: wingrass, d.vect Cc:
CPU: x86-32 Platform: MSWindows XP

Description

Using the spearfish dataset, add the vector map archsites.

In the Layer Manager, click on archsites to open the properties window.

In the Required Tab tick 'Display selected attribute based on attrcol'

In the Labels Tab choose 'str1' in the Name of field to be displayed.

Apply changes - winGrass windows hang; no labels are displayed; only option is to close all winGrass windows and re-start winGrass.

Using d.vect to display attribute labels via the wxgui command line option also results in winGrass hanging.

Change History (3)

comment:1 Changed 8 years ago by hamish

Keywords: d.vect added
Milestone: 6.4.16.4.2
Priority: normalcritical

perhaps related to #1184

Hamish

comment:2 Changed 8 years ago by martinl

I can confirm this bug, strangely the same command (d.vect map display=shape,attr attrcol=col) works from the command line...

comment:3 in reply to:  1 Changed 8 years ago by martinl

Resolution: duplicate
Status: newclosed

Replying to hamish:

perhaps related to #1184

seems to be. Closing as 'duplicate'.

Note: See TracTickets for help on using tickets.