Opened 10 years ago

Closed 8 years ago

#1138 closed defect (worksforme)

wx modeler: Gtk warnings

Reported by: hamish Owned by: martinl
Priority: minor Milestone: 6.5.0
Component: wxGUI Version: svn-develbranch6
Keywords: modeler Cc: grass-dev@…
CPU: x86-64 Platform: Linux

Description

Hi,

in the latest 6.5svn (r43272, but also seen in past days) when I start up the wx graphical modeler I get the following warning repeated in the terminal a number of times, perhaps one for each button?

(wxpython:3929): Gtk-WARNING **:
 gtk_widget_size_allocate():
  attempt to allocate widget with width -5 and height 17

negative width?

this is using the standard debian/stable (lenny) amd64 wx & python packages.

thanks, Hamish

Change History (2)

comment:1 Changed 9 years ago by martinl

Cc: grass-dev@… added
Owner: changed from grass-dev@… to martinl

I cannot reproduce this bug with

'2.8.12.1 (gtk2-unicode)'

Could you try more recent version from SVN (G65)?

comment:2 Changed 8 years ago by martinl

Resolution: worksforme
Status: newclosed

No answer the last 9 months, reopen if needed.

Note: See TracTickets for help on using tickets.