Opened 9 years ago

Closed 9 years ago

#1079 closed defect (duplicate)

wxpython GUI error in d.vect

Reported by: Lluis Owned by: grass-dev@…
Priority: blocker Milestone: 6.4.0
Component: wxGUI Version: 6.4.0 RCs
Keywords: wingrass, d.vect Cc:
CPU: x86-32 Platform: MSWindows XP

Description

Hi,

When I am starting GRASS (wxpython GUI) in a Windows OS, there is an error when I try to display a vector map (d.vect) using the icon on the GUI. If I do it through the command line (d.vect roads) automatically the vector layer is displayed but, if I try to do it using the add vector map layer button, the software hangs itself (is not responding)...

I've downloaded: http://josef.fsv.cvut.cz/wingrass/grass64/WinGRASS-6.4.SVN-r42329-1-Setup.exe

In my ubuntu 9.10 GRASS64 -wxpython it works properly but most of my students are Windows users.

Thanks in advance Lluís

Change History (4)

comment:1 Changed 9 years ago by Lluis

Priority: criticalblocker

comment:2 in reply to:  description Changed 9 years ago by martinl

Replying to Lluis:

When I am starting GRASS (wxpython GUI) in a Windows OS, there is an error when I try to display a vector map (d.vect) using the icon on the GUI. If I do it through the command line (d.vect roads) automatically the vector layer is displayed but, if I try to do it using the add vector map layer button, the software hangs itself (is not responding)...

I've downloaded: http://josef.fsv.cvut.cz/wingrass/grass64/WinGRASS-6.4.SVN-r42329-1-Setup.exe

Are you running from MSYS or CMD? Seems to be duplicate of #1020.

comment:3 Changed 9 years ago by martinl

Keywords: wingrass added; Display wxpython add vector layer no response removed

comment:4 Changed 9 years ago by martinl

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.