#948 closed defect (invalid)

regression timed out mingw64 gcc 8.1

Reported by: robe Owned by: geos-devel@…
Priority: major Milestone: 3.8.0
Component: Default Version: master
Severity: Unassigned Keywords:
Cc:

Description

It's been a while since I tried to compile and make check geos on master.

I tried against master and got this output:

[100%] Linking C executable ../../../bin/perf_memleak_mp_prep.exe
[100%] Built target perf_memleak_mp_prep
UpdateCTestConfiguration  from :C:/ming64gcc81/projects/geos/branches/build/DartConfiguration.tcl
UpdateCTestConfiguration  from :C:/ming64gcc81/projects/geos/branches/build/DartConfiguration.tcl
Test project C:/ming64gcc81/projects/geos/branches/build
Constructing a list of tests
Done constructing a list of tests
Updating test list for fixtures
Added 0 tests to meet fixture requirements
Checking test dependency graph...
Checking test dependency graph end
test 1
    Start 1: test_geos_unit

1: Test command: C:\ming64gcc81\projects\geos\branches\build\bin\test_geos_unit.exe
1: Test timeout computed to be: 10000000
1: ===============================
1:   GEOS Test Suite Application
1: ===============================
1:

This is first I've ever seen of a timeout? Anyone else getting this

Change History (1)

comment:1 Changed 13 months ago by pramsey

Resolution: invalid
Status: newclosed

Reconfirm and reopen.

Note: See TracTickets for help on using tickets.