Opened 12 years ago

Closed 12 years ago

#384 closed defect (duplicate)

huge memory cost and program crashed when compute buffer

Reported by: atubar Owned by: geos-devel@…
Priority: major Milestone:
Component: Default Version: 3.2.0
Severity: Unassigned Keywords:
Cc:

Description

huge memory cost and program crashed when compute buffer, with the shapefile in the ticket and a distance of -8665. what's the problem of it?

Attachments (1)

1.rar (208.2 KB ) - added by atubar 12 years ago.
only one entity, but caused crash.

Download all attachments as: .zip

Change History (2)

by atubar, 12 years ago

Attachment: 1.rar added

only one entity, but caused crash.

comment:1 by strk, 12 years ago

Resolution: duplicate
Status: newclosed

Sounds like a duplicate of #383, please try with the development version.

Note: See TracTickets for help on using tickets.