Opened 3 years ago

Closed 3 years ago

#6725 closed defect (fixed)

Why does 8.wkt have unbalanced parens?

Reported by: Kurt Schwehr Owned by: Kurt Schwehr
Priority: normal Milestone:
Component: default Version: unspecified
Severity: normal Keywords: wkt
Cc:

Description

POINT (2.0012135167 5.9985312409))

It does not seem to be explicitly used to test parsing where there is text left over from a parse.

Change History (2)

comment:1 Changed 3 years ago by Kurt Schwehr

comment:2 Changed 3 years ago by Even Rouault

Resolution: fixed
Status: newclosed

Not sure there's a point to let this ticket open. I guess this was by accident, or by design ? Who knows.

Note: See TracTickets for help on using tickets.