Opened 18 years ago

Closed 11 years ago

#671 closed defect (wontfix)

GDAL does not georef "Aster relative DEM" HDF

Reported by: tutey@… Owned by: dron
Priority: high Milestone:
Component: GDAL_Raster Version: unspecified
Severity: normal Keywords: hdf
Cc: Markus Neteler, Mateusz Łoskot

Description (last modified by Mateusz Łoskot)

"Aster relative DEM" HDF, are not handled as georefferenced by GDAL although they actually are in UTM; eg. OpenEV handles them properly. These data can be obtained at the

http://edcimswww.cr.usgs.gov/ims-bin/pub/nph-ims.cgi?endform=1&u=596025&sid=1100596025%2D10478841&nextmode=MAINSRCH&submode=DEFAULT&JS=1&mode=PREPARE

Choose ASTER, "ASTER DIGITAL ELEVATION MODEL V003" or "...002". The data will be ready for download via their ftp in about an hour. Otherwise you can contact me and I will send you some.

Change History (2)

comment:1 by Mateusz Łoskot, 14 years ago

Cc: Mateusz Łoskot added
Description: modified (diff)
Keywords: hdf added

comment:2 by Even Rouault, 11 years ago

Resolution: wontfix
Status: newclosed

The link to the samples that failed is broken. So not able to reproduce. Closing. Reopen if it is still current

Note: See TracTickets for help on using tickets.