Opened 8 years ago

Closed 8 years ago

#5434 closed defect (invalid)

gdalwarp error on -r mode with sinusoidal input

Reported by: jgrn307 Owned by: warmerdam
Priority: high Milestone:
Component: Utilities Version: 1.10.1
Severity: critical Keywords: gdalwarp mode
Cc:

Description

I'm running a gdalwarp on a sinusoidal MODIS class image to longlat, using a modal resample (and cropping the output). The warp is clipping off a circular region of North America and Australia. I am using multithreaded mode, but I confirmed this error also occurs in sequential mode. The error occurs on both Windows and Linux boxes running GDAL 1.10.1. The error does NOT occur using e.g. a nearest neighbor resample.

gdalwarp -multi -te -180 -59.9499994 180 88.5500006 -ts 720 297 -t_srs "+proj=longlat +datum=WGS84 +no_defs" -r "mode" -of "GTiff" -wo "NUM_THREADS=ALL_CPUS" "MOD44B_V5_TRE.2001_fixed_10k.envi" "MCD12Q1.A2001001_10k_05deg.tif"

I dropped the input and the output files in: https://drive.google.com/folderview?id=0B8Kij67bij_AVG1fWko4bFdTRFk&usp=sharing

Attachments (1)

MCD12Q1.A2001001_10k_05deg.tif (837.1 KB) - added by jgrn307 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by jgrn307

comment:1 Changed 8 years ago by etourigny

Resolution: invalid
Status: newclosed

duplicate of #5433

Note: See TracTickets for help on using tickets.