Opened 8 years ago

Closed 3 years ago

#5368 closed enhancement (wontfix)

Idrisi driver: Improper name of state plane coordinate systems

Reported by: hmzhu Owned by: warmerdam
Priority: normal Milestone: closed_because_of_github_migration
Component: GDAL_Raster Version: 1.10.1
Severity: minor Keywords: Idrisi driver, GDAL1.10.1
Cc:

Description

When importing data into Idrisi, if source data have state plane coordinate system, Ref.system in metadata of resulting image is supposed to be assigned a corresponding name of the state plane pre-defined by Idrisi.

But here the issue is Ref.system is assigned with the name of image, instead of the state plane name even though the source data does have a known state plane. See screenshots in attachment.

Fixed in the trunk version(#4980).

Attachments (3)

Florida in arcMap.jpg (284.4 KB) - added by hmzhu 8 years ago.
Source data in ArcMap?. The coordinate system is Florida State Plane.
Florida_old.JPG (304.3 KB) - added by hmzhu 8 years ago.
Result from GDAL1.10.1. Ref. system is same as file name.
Florida.JPG (303.8 KB) - added by hmzhu 8 years ago.
This is correct result. Ref.system has correct state plane name. The result is from revised Idrisi driver.

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by hmzhu

Attachment: Florida in arcMap.jpg added

Source data in ArcMap?. The coordinate system is Florida State Plane.

Changed 8 years ago by hmzhu

Attachment: Florida_old.JPG added

Result from GDAL1.10.1. Ref. system is same as file name.

Changed 8 years ago by hmzhu

Attachment: Florida.JPG added

This is correct result. Ref.system has correct state plane name. The result is from revised Idrisi driver.

comment:1 Changed 7 years ago by Jukka Rahkonen

Summary: improper name of state plane coordinate systemsIdrisi driver: Improper name of state plane coordinate systems

comment:2 Changed 3 years ago by Even Rouault

Milestone: closed_because_of_github_migration
Resolution: wontfix
Status: newclosed

This ticket has been automatically closed because Trac is no longer used for GDAL bug tracking, since the project has migrated to GitHub?. If you believe this ticket is still valid, you may file it to https://github.com/OSGeo/gdal/issues if it is not already reported there.

Note: See TracTickets for help on using tickets.