Opened 9 years ago

Closed 8 years ago

#4826 closed defect (duplicate)

DIMAP driver fails to open Pleiades HR datasets

Reported by: lpinner Owned by: warmerdam
Priority: normal Milestone: 1.11.1
Component: GDAL_Raster Version: 1.9.1
Severity: normal Keywords:
Cc: aboudreault

Description (last modified by lpinner)

The DIMAP driver fails to open Pleiades HR datasets. The error message is: "Failed to find <Raster_Dimensions> in document.". I've tried both the multispectral and pan primary bundle and the pansharpened ortho sample datasets from http://www.astrium-geo.com/en/23-sample-imagery

The DIMAP XML (v. 2.0) from these datasets does contain a <Raster_Dimensions> element. The test data attached to this ticket is artificial (4 bands of 1's) as the actual sample data can not be redistributed (it can be freely downloaded but each dataset is ~500mb).

Attachments (1)

pleiades.zip (371.3 KB) - added by lpinner 9 years ago.
test Pleiades DIMAP data

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by lpinner

Attachment: pleiades.zip added

test Pleiades DIMAP data

comment:1 Changed 9 years ago by lpinner

Description: modified (diff)
Summary: DIMAP driver fails to open Peiades HR datasetsDIMAP driver fails to open Pleiades HR datasets

comment:2 Changed 9 years ago by Even Rouault

Cc: aboudreault added

CC'ing Alan who has implemented support for DIMAP2

comment:3 Changed 8 years ago by lpinner

Related ticket #5018

comment:4 Changed 8 years ago by Even Rouault

Milestone: 1.11.1
Resolution: duplicate
Status: newclosed

Closing as duplicate of #5018 (where the fix for that issue is traced)

Note: See TracTickets for help on using tickets.