Opened 9 years ago

Closed 9 years ago

#3857 closed defect (duplicate)

hfadatast.cpp: Add recognition for NZMG

Reported by: rdenham Owned by: warmerdam
Priority: normal Milestone:
Component: GDAL_Raster Version: unspecified
Severity: normal Keywords:
Cc:

Description

Add the external projection information to hfadataset.cpp so Imagine will recognise the external projection NZMG (see http://www.linz.govt.nz/geodetic/datums-projections-heights/projections/new-zealand-map-grid/index.aspx)

Attachments (1)

hfadataset_nzmg.patch (1.9 KB) - added by rdenham 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by rdenham

Attachment: hfadataset_nzmg.patch added

comment:1 Changed 9 years ago by Even Rouault

Resolution: duplicate
Status: newclosed

Duplicate of #3613. Was added in r19807

Note: See TracTickets for help on using tickets.