Opened 13 years ago

Closed 9 years ago

#3795 closed defect (duplicate)

ogr interlis does not replace underline ("_") with a whitespace

Reported by: zicke Owned by: warmerdam
Priority: normal Milestone:
Component: OGR_SF Version: 1.7.2
Severity: normal Keywords:
Cc: pka

Description

Since Interlis uses underlines ("_") to represent a whitespace in a string attribute they should be replaced by ogr when converting it to a different format.

Change History (5)

comment:1 by Jukka Rahkonen, 9 years ago

I would like to see a reference for this. I read the specifications of Interlis v. 2 from http://www.interlis.ch/interlis2/docs23/ili2-refman_2006-04-13_e.pdf and I did not find such a rule.

comment:2 by Jukka Rahkonen, 9 years ago

Perhaps it is so in Interlis 1. Based on #3972 this is fixed.

comment:3 by zicke, 9 years ago

It's an Interlis 1 thing:

http://www.interlis.ch/interlis1/docs/Iref_12d.pdf

see chapter 3.4.5.5

comment:4 by Jukka Rahkonen, 9 years ago

Because the issue in #3972 is fixed, does it mean that this ticket can be closed as fixed also?

comment:5 by pka, 9 years ago

Resolution: duplicate
Status: newclosed

This looks like a duplicate of #3972 indeed...

Note: See TracTickets for help on using tickets.