Opened 13 years ago

Closed 13 years ago

#1670 closed defect (duplicate)

Problem opening seamless TAB files in OGR

Reported by: Daniel Morissette Owned by: warmerdam
Priority: normal Milestone:
Component: OGR_SF Version: unspecified
Severity: normal Keywords: mitab
Cc: plasmab

Description

Stephen Leary reported that some Seamless TAB files cannot be opened by OGR and proposed the attached patch to solve the issue.

I also did some quick tests and found that some Seamless TAB files that open with MITABś tab2tab program won't open in ogrinfo or ogr2ogr. Odd...

Change History (1)

comment:1 Changed 13 years ago by warmerdam

Resolution: duplicate
Status: newclosed

This appears to be a duplicate of #1671.

Note: See TracTickets for help on using tickets.