Opened 8 years ago

Closed 8 years ago

#541 closed defect (duplicate)

CursorPosition: Bad default parameter for DisplayProjection

Reported by: jng Owned by: jng
Priority: P2 Milestone: Future
Component: Widgets Version: 2.0
Severity: Major Keywords:
Cc: Browser: All
External ID: Operating System: All
state: New

Description

The current default value for the DisplayProjection? parameter for the CursorPosition? widget is "dd". This is a non-sensical value as this parameter is fed into an OpenLayers.Projection constructor if specified which is expecting either a WKT string or an epsg code.

So the default value in its widgetinfo should be changed to a valid epsg code (EPSG codes work better than WKT text). Might as well go with the most widely used one as the default - EPSG:4326

Change History (1)

comment:1 Changed 8 years ago by jng

Resolution: duplicate
Status: newclosed

Duplicate of #2101

Note: See TracTickets for help on using tickets.