Opened 13 years ago

Closed 12 years ago

#332 closed defect (duplicate)

Bing: Map with Bing maps doesn't refresh when browser maximize

Reported by: jennyhe Owned by: madair
Priority: P2 Milestone: Future
Component: Widgets Version: 1.1.1
Severity: Major Keywords:
Cc: arthur.liu@… Browser: All
External ID: 1279971 Operating System: All
state: New

Description

Report from Autodesk QA

Steps:

  1. Restore down IE first.
  2. Open the web layout with Bings maps by this IE.
  3. Maximize IE.

Results: Bings maps doesn't refresh. Please refer to the attached png file.

Expected results: Bing maps should refresh as others consumer layers.

Change History (2)

comment:1 by madair, 12 years ago

need more info, or maybe I don't understand "restore down" properly. I tried minimize/maximize the Fusion standard template with Bing maps loaded in IE8 and everything appears to be working properly

comment:2 by madair, 12 years ago

Resolution: duplicate
Status: newclosed

this is a duplicate of #333

Note: See TracTickets for help on using tickets.