Opened 13 years ago

Closed 13 years ago

#205 closed defect (duplicate)

No localized strings are used in single-file builds of Fusion

Reported by: chrisclaydon Owned by: madair
Priority: P1 Milestone: 2.0
Component: Core Version: SVN
Severity: Blocker Keywords:
Cc: Browser: All
External ID: 1194661 Operating System: All
state: Analysis Requested

Description

The single-file build of OpenLayers contains only the 'en' OpenLayers string resources. This forces the language code to 'en' even if the requested locale is something else, so even the Fusion localized strings don't get used.

Change History (1)

comment:1 by madair, 13 years ago

Resolution: duplicate
Status: newclosed

duplicate of #206

Note: See TracTickets for help on using tickets.