Opened 14 years ago

Closed 14 years ago

#145 closed defect (invalid)

Overview Map behind main map in Aqua template

Reported by: chrisclaydon Owned by: pagameba
Priority: P1 Milestone: 2.0
Component: Widgets Version: SVN
Severity: Major Keywords:
Cc: Browser: All
External ID: 1152186 Operating System: All
state: Deferred

Description

  1. Create a layout using Aqua template and preview.
  1. Turn on Legend and/or Overview Map panes.

RESULT: These panes appear as a window behind the map.

Change History (2)

comment:1 by pagameba, 14 years ago

Owner: changed from madair to pagameba
state: Analysis RequestedAnalysing
Status: newassigned

comment:2 by pagameba, 14 years ago

Resolution: invalid
state: AnalysingDeferred
Status: assignedclosed

Marking as invalid. The problem is with the Aqua template itself, which is part of MapGuide rather than Fusion. Updated templates will be committed to the MapGuide vault under ticket #734.

Note: See TracTickets for help on using tickets.