Opened 14 years ago

Closed 14 years ago

#110 closed defect (invalid)

OpenLayers.String.translate is not a function

Reported by: zspitzer Owned by: madair
Priority: P2 Milestone: 1.1
Component: Core Version: SVN
Severity: Blocker Keywords:
Cc: Browser: All
External ID: Operating System: All
state: New

Description

I get this error loading with Fusion 1.1.0 release candidate 1

Change History (2)

comment:1 by zspitzer, 14 years ago

Should be Openlayers.Lang.translate

patch uploaded to mapguide trac http://trac.osgeo.org/mapguide/ticket/676

comment:2 by jbirch, 14 years ago

Resolution: invalid
Status: newclosed

Mapguide-specific issue, follow the above ticket for resolution.

Note: See TracTickets for help on using tickets.