Changes between Version 1 and Version 2 of FdoArcSDE92Notes


Ignore:
Timestamp:
Jul 25, 2007, 7:06:28 AM (15 years ago)
Author:
robertfortin
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • FdoArcSDE92Notes

    v1 v2  
    33 
    44
    5 '''Content'''
     5'''Overview'''
    66
    7 You can download the binaries for the FDO Provider for ArcSDE supporting ArcSDE 9.2 client component at this location [http://download.osgeo.org/fdo/3.2.2/ArcSDE92-3.2.2_win32_release.tar.gz]
     7The version 3.2.1 of the FDO provider for ArcSDE only support the ArcSDE 9.1 client components.  In order to use the 9.2 components, you will need to use the version 3.2.2 of the provider.
    88
    9 This package include the necessary dlls to run FDO ArcSDE provider against ArcSDE 9.1 or 9.2 client components.  They are the same dlls provided inside
    10 the fdosdk-3.2.2_win32_release.tar.gz download package.
     9This notes give instruction on how to replace the version 3.2.1 of FDO provider for ArcSDE with the version 3.2.2.
    1110
    12 Note: 3.2.2 components included in this package are binary compatible with the 3.2.1 release.
     11Note: 3.2.2 components are binary compatible with the 3.2.1 release.  There is no need to replace the entire set of FDO binaries.
     12
     13'''Download'''
     14
     15You can download the binaries for the FDO Provider for ArcSDE supporting ArcSDE 9.2 client components  [http://download.osgeo.org/fdo/3.2.2/ArcSDE92-3.2.2_win32_release.tar.gz here] or on the FDO download page [http://fdo.osgeo.org/downloads.html FDO download page ]
     16
     17This package include the necessary dlls to run FDO ArcSDE provider against ArcSDE 9.1 or 9.2 client components.  They are the same dlls provided inside the fdosdk-3.2.2_win32_release.tar.gz download package.
    1318
    1419