Opened 13 years ago

Closed 13 years ago

#236 closed defect (fixed)

Fdo Postgis does not support non spatial classes

Reported by: bscott Owned by: mloskot
Priority: blocker Milestone: 3.4.0
Component: PostGIS Provider Version: 3.2.0
Severity: 3 Keywords:
Cc: External ID:

Description

when we ask for the list of available classes, the provider only scan the geometry_columns tables

Change History (5)

comment:1 Changed 13 years ago by jbirch

Is this a duplicate of #178 ?

comment:2 Changed 13 years ago by gregboone

Milestone: 3.3.03.3.1

comment:3 Changed 13 years ago by mloskot

Patch submitted for review as #318

comment:4 Changed 13 years ago by mloskot

Status: newassigned

comment:5 Changed 13 years ago by mloskot

Resolution: fixed
Status: assignedclosed

Fixed in trunk (r3904) with patch from Bruno Scott. I'm closing it as fixed. Please, reopen if something is still not working well.

Note: See TracTickets for help on using tickets.