Opened 6 years ago

Closed 6 years ago

#2134 closed defect (fixed)

[raster] ST_AsTIFF() output doesn't have the raster's SRS even if it is valid

Reported by: Bborie Park Owned by: Bborie Park
Priority: critical Milestone: PostGIS 2.0.3
Component: raster Version: 2.0.x
Keywords: history Cc:

Description

Testing ST_AsTIFF() on valid rasters with valid SRID (4326 and such) does not result in output raster files with the corresponding SRS. Testing was done on -trunk but I'm sure the problem is also in 2.0

Change History (2)

comment:1 Changed 6 years ago by Bborie Park

Status: newassigned

comment:2 Changed 6 years ago by Bborie Park

Keywords: history added
Resolution: fixed
Status: assignedclosed

Fixed for 2.0 in r10802. Fixed for -trunk in r10803

Note: See TracTickets for help on using tickets.