Opened 7 years ago

Closed 7 years ago

#2098 closed enhancement (fixed)

Winnie should regress test 2.0 branch

Reported by: robe Owned by: robe
Priority: high Milestone: PostGIS 2.0.2
Component: buildbots Version: 2.0.x
Keywords: Cc:

Description

She currently just builds 64-bit binaries for 2.0 but doesn't bother testing them.

So will have her do tests for 9.0, 9.1, 9.2 (she can't test 8.4 since I don't have a 32-bit chain going for 8.4).

Change History (2)

comment:1 Changed 7 years ago by robe

Probably not a bad idea to have debbie test full set of PostgreSQL too and maybe libxml 2.8 which strange behavior is known to happen.

comment:2 Changed 7 years ago by robe

Resolution: fixed
Status: newclosed

Okay added 9.0,9.1,9.2 mingw64 (x64bit), 9.2 mingw64-w32

I also changed so 2.1 winnie now tests 9.2 mingw64 64-bit (she was just testing the 32-bit because I had regress issues with the 64-bit chain).

I still need to finish building the regress for EDBs. Those ones I might just run when we are ready to release since that would add (4 more regress tests) per run and possibly bogus failures that would annoy pramsey. Those currently fail in some cases but might have to do with regressing / VC interaction than actual failures.

Note: See TracTickets for help on using tickets.