Opened 7 years ago

Closed 10 months ago

#1961 closed task (wontfix)

Java libraries in mvnrepository is obsolete

Reported by: jreznot Owned by: delawen
Priority: high Milestone: PostGIS Fund Me
Component: java Version: 2.0.x
Keywords: Cc:

Description

Needs regular maven binary releases for java libraries

Change History (4)

comment:1 Changed 7 years ago by robe

Milestone: PostGIS 2.0.2PostGIS 2.1.0

comment:2 Changed 6 years ago by robe

Milestone: PostGIS 2.1.0PostGIS Future

comment:3 Changed 2 years ago by robe

Milestone: PostGIS FuturePostGIS Fund Me

Milestone renamed

comment:4 Changed 10 months ago by strk

Resolution: wontfix
Status: newclosed

Java components are not anymore in this repository, please refer to ​https://git.osgeo.org/gitea/postgis/postgis-java

Note: See TracTickets for help on using tickets.