Opened 7 years ago

Closed 7 years ago

#954 closed defect (duplicate)

Geomajas fails to startup

Reported by: kalxas Owned by: live-demo@…
Priority: critical Milestone: OSGeoLive6.0RC1
Component: OSGeoLive Keywords: 6.0
Cc: live-demo@…

Description

This appeared in build8192.

There is an error in the strartup.sh that JSP is not supported.Geomajas worked fine in beta3. Perhaps it has to do with JAI moved to openjdk folders from udig? Thoughts?

Change history (2)

comment:1 Changed 7 years ago by kalxas

Summary: Geomajas not fails to startupGeomajas fails to startup

comment:2 Changed 7 years ago by kalxas

Resolution: duplicate
Status: newclosed

As I suspected: Geomajas breaks due to the jai libs moved to default-java folder by udig.

When I removed those files from /usr/lib/jvm/default-java/jre/lib/ext/jai_* Geomajas starts with no problems.

I am closing this as a duplicate of #922

Note: See TracTickets for help on using tickets.