Opened 9 years ago

Closed 8 years ago

#647 closed task (fixed)

Ossim typos

Reported by: activityworkshop Owned by: live-demo@…
Priority: normal Milestone:
Component: OSGeoLive Keywords: ossim, 5.0
Cc:

Description

I'll put these together in one ticket because they're all Ossim-related and all fairly minor.

  1. Shortcut in start menu and in the desktop folder says 'OsssimPlanet?', but should be 'OssimPlanet?'
  1. There's a dead link from /usr/local/share/ossim/ossimPlanetUsers.pdf to a non-existent directory /usr/share/doc/ossim-doc/ - link should be deleted I guess
  1. The quickstart instructions say to load a kml file from /home/user/data/raster/*.kml but there are only tif files in this directory
  1. I also had OssimPlanet? crash on me when I opened the Preferences dialog, but I can't reproduce this

Attachments (1)

osssim.png (2.5 KB) - added by activityworkshop 9 years ago.
icon with name of app spelt wrongly

Download all attachments as: .zip

Change history (5)

Changed 9 years ago by activityworkshop

Attachment: osssim.png added

icon with name of app spelt wrongly

comment:1 Changed 8 years ago by hamish

are these still an issue with the latest version?

(judging by https://trac.osgeo.org/osgeo/attachment/ticket/700/openjump.jpeg at least the typo in the icon name seems to be still there)

Hamish

comment:2 Changed 8 years ago by hamish

Keywords: 5.0 added

the typo in the icon name is still there.

comment:3 Changed 8 years ago by fgdrf

Patch for Point 1 applied for the 5.0 release, added the following lines to install_ossim.sh before the desktop files are moved to destination folder:

#patch for ticket https://trac.osgeo.org/osgeo/ticket/647
sed -i -e 's/OsssimPlanet/OssimPlanet/g' /usr/share/ossim/ossimplanet.desktop

comment:4 Changed 8 years ago by fgdrf

Resolution: fixed
Status: newclosed
  • Desktop Menu is correct since 5.0-RC5
  • osgeolive-menu screenshot updated
  • removed kml row in ossim quickstart document
Note: See TracTickets for help on using tickets.