Opened 2 years ago

Closed 2 years ago

#1831 closed defect (fixed)

hybridiso breaks i386 build

Reported by: kalxas Owned by: live-demo@…
Priority: blocker Milestone: OSGeoLive10.5
Component: OSGeoLive Keywords:
Cc: live-demo@…

Description

We missed an obvious detail when we merged this pull request https://github.com/OSGeo/OSGeoLive/pull/142

The 32 bit architecture does not support UEFI, so the new iso creation process fails. We need to use the arch variable to fix the main build script.

Change history (2)

comment:2 Changed 2 years ago by kalxas

Resolution: fixed
Status: newclosed

As Ben mentioned on GitHub?, it is not an isohybrid issue, but an UEFI issue.

The problem is now fixed and alpha1 is available also for i386.

Note: See TracTickets for help on using tickets.