Opened 3 years ago

Closed 3 years ago

#1718 closed defect (fixed)

Cartaro ppa not provided for Xenial

Reported by: kalxas Owned by: phaf
Priority: major Milestone: OSGeoLive10.0
Component: OSGeoLive Keywords: cartaro
Cc: live-demo@…

Change history (4)

comment:1 Changed 3 years ago by kalxas

Priority: blockermajor

Since we switched back to PHP5, Cartaro now builds fine.

The Cartaro ppa has been commented out and the project is back in build 135.

We need to make sure that the quickstart works as expected, since php5-gdal is not installed (actually it was missing from the OSGeoLive 9.x releases too)

comment:2 Changed 3 years ago by phaf

Owner: changed from live-demo@… to phaf

comment:3 Changed 3 years ago by phaf

I would to like to remove the Cartaro ppa completely and do not install the package 'php5-gdal' anymore. This packages does provides bindings for PHP to gdal and is not compatible to libgdal > 2.0 as installed on OSGeo Live 10. Currently we do not plan to make php5-gdal compatible with libgdal > 2.0. The removal of php5-gdal does only affect minor features of the data importer of Cartaro. The affected features are not covered by the Quickstart, therefore no further changes are necessary.

comment:4 Changed 3 years ago by kalxas

Resolution: fixed
Status: newclosed

I have already commented out the ppa part.

Thanks, Angelos

Note: See TracTickets for help on using tickets.