Opened 5 years ago

Closed 2 years ago

#1304 closed defect (wontfix)

cartaro help page refers to PostGIS 1.5

Reported by: darkblueb Owned by: live-demo@…
Priority: trivial Milestone: OSGeoLive8.0
Component: OSGeoLive Keywords: cartaro
Cc:

Description

at

  http://localhost/cartaro/admin/help/postgis

Change history (3)

comment:1 Changed 5 years ago by hamish

Milestone: OSGeoLive7.9OSGeoLive8.0

"This module requires a PostGIS 1.5 enabled PostgreSQL database. ..."

sounds like it should say " .. or newer"?

upstream issue.

Hamish

comment:2 Changed 5 years ago by friedjoff

Has been fixed upstream: http://cgit.drupalcode.org/postgis/commit/?id=da51ac7

Waiting for next Cartaro release to include the fix before closing this ticket.

comment:3 Changed 2 years ago by kalxas

Resolution: wontfix
Status: newclosed

Cartaro retired from OSGeoLive

Note: See TracTickets for help on using tickets.