Opened 6 years ago

Closed 5 years ago

#1095 closed task (fixed)

gvSIG: update to refractions driver to be compatible with PostGIS 2.0

Reported by: hamish Owned by: live-demo@…
Priority: normal Milestone: OSGeoLive7.9
Component: OSGeoLive Keywords: 7.0, gvsig, postgis
Cc: jsanz

Description

Hi,

moving this from #1034. see https://trac.osgeo.org/osgeo/ticket/1034#comment:9

thanks, Hamish

Change history (2)

comment:1 Changed 6 years ago by kalxas

Milestone: OSGeoLive7.0OSGeoLive7.5

comment:2 Changed 5 years ago by jsanz

Resolution: fixed
Status: newclosed

The new release gvSIG 2.1 doesn't need the legacy.sql loaded on PostGIS.

Note: See TracTickets for help on using tickets.