Ticket #239 (closed enhancement: fixed)

Opened 6 years ago

Last modified 2 years ago

Modify Express Packages available

Reported by: jmckenna Owned by: osgeo4w-dev@…
Priority: normal Milestone:
Component: OSGeo4W Keywords:
Cc:

Description

The current installer has the following packages available in the Express option: MapServer GRASS GDAL Apache uDig.

I think we need to go even higher level than that for the express (e.g. most mapserver users that select the express option will need Apache and GDAL). So out of the current packages I propose: GRASS MapServer uDig

(filing as an enhancement ticket..since this is not a priority)

Change History

Changed 6 years ago by warmerdam

Jeff,

I suggest we have an IRC meeting, perhaps in early April, to hammer some of this out. I'm open to changes, though not surprisingly I think most people will be using OSGeo4W only to install GDAL (just kidding). At the very least I think opinions will vary.

Changed 6 years ago by jmckenna

good plan.

Changed 2 years ago by maphew

  • status changed from new to closed
  • resolution set to fixed

Closing as something that has probably already been worked out in other channels. If this is still relevant please open a new ticket at  http://trac.osgeo.org/osgeo4w

Note: See TracTickets for help on using tickets.