wiki:PHP_Binaries_And_PHPMapScript_Should_Use_The_Exact_Same_Libraries

PHPMapScript Build Note

If you compile a new version of MapScript, using new libraries (this will probably be the case when using MapServer 3.7, with the new GD 2.0), you must recompile PHP to make it use the exact same libraries as php_mapscript.[so|dll].

If you don't you'll get strange crashes and weird behavior.


Go back to: PHPMapScript

Last modified 10 years ago Last modified on Jan 27, 2009 9:45:51 AM