Opened 2 months ago

Closed 7 weeks ago

#3872 closed defect (fixed)

winGRASS Version: 7.7.dev - wrong german Umlaut in wxGUI

Reported by: hellik Owned by: grass-dev@…
Priority: normal Milestone: 7.8.0
Component: Display Version: svn-trunk
Keywords: python3, py3, wingrass Cc:
CPU: Unspecified Platform: MSWindows

Description

tested with in a german win 10 box with winGRASS in german language

 GRASS Version: 7.7.dev
 Code revision: 2929fffa9
 Build date: 2019-07-19
 Build platform: x86_64-w64-mingw32
 GDAL: 2.4.1
 PROJ.4: 5.2.0
 GEOS: 3.7.2
 SQLite: 3.26.0
 Python: 3.7.0
 wxPython: 4.0.3
 Platform: Windows-10-10.0.18362-SP0 (OSGeo4W)

german Umlaut are displayed wrong in the wxGUI.

screenshots attached

Attachments (3)

capture_001_20072019_222520.png (178.4 KB) - added by hellik 2 months ago.
wrong german umlaut - screenshot 1
capture_002_20072019_222526.png (94.5 KB) - added by hellik 2 months ago.
wrong german umlaut - screenshot 2
capture_003_20072019_222612.png (113.4 KB) - added by hellik 2 months ago.
wrong german umlaut - screenshot 3

Download all attachments as: .zip

Change History (7)

Changed 2 months ago by hellik

wrong german umlaut - screenshot 1

Changed 2 months ago by hellik

wrong german umlaut - screenshot 2

Changed 2 months ago by hellik

wrong german umlaut - screenshot 3

comment:1 Changed 2 months ago by hellik

Milestone: 8.0.07.8.0

comment:2 Changed 8 weeks ago by annakrat

I hopefully fixed it in 5249e44, please test.

comment:3 in reply to:  2 Changed 7 weeks ago by hellik

Replying to annakrat:

I hopefully fixed it in 5249e44, please test.

tested with

System Info                                                                     
GRASS Version: 7.7.dev                                                          
Code revision: 5249e44ac                                                        
Build date: 2019-07-24                                                          
Build platform: x86_64-w64-mingw32                                              
GDAL: 2.4.1                                                                     
PROJ.4: 5.2.0                                                                   
GEOS: 3.7.2                                                                     
SQLite: 3.26.0                                                                  
Python: 3.7.0                                                                   
wxPython: 4.0.3                                                                 
Platform: Windows-10-10.0.18362-SP0 (OSGeo4W)   

issue fixed, closing ticket. thanks.

comment:4 Changed 7 weeks ago by hellik

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.