Opened 6 years ago

Closed 6 years ago

#2096 closed defect (fixed)

Missing libintl-8.dll from all Windows binaries

Reported by: dkavanagh Owned by: martinl
Priority: normal Milestone: 6.4.3
Component: Packaging Version: unspecified
Keywords: wingrass, windows, binaries, ms-windows, libintl-8.dll Cc: grass-dev@…
CPU: x86-64 Platform: MSWindows 7

Description

libintl-8.dll is missing from all current Windows binaries (6.4, 6.5, 7). Following error is reported:

"The program can't start because libintl-8.dll is missing from your computer. Try reinstalling the program to fix this problem."

(I am on Windows 8.)

Change History (5)

comment:1 Changed 6 years ago by martinl

Cc: grass-dev@… added
Component: DefaultPackaging
Keywords: wingrass added
Owner: changed from grass-dev@… to martinl
Status: newassigned

This library has been recently moved to the separated package in OSGeo4W. You are referring to the standalone or OSGeo4W installer. Please try the most recent version first.

comment:2 Changed 6 years ago by martinl

I can confirm the issue with standalone installer.

comment:3 in reply to:  1 ; Changed 6 years ago by dkavanagh

Replying to martinl:

This library has been recently moved to the separated package in OSGeo4W. You are referring to the standalone or OSGeo4W installer. Please try the most recent version first.

The standalone installer for all versions.

Thanks!

comment:4 in reply to:  3 ; Changed 6 years ago by martinl

Replying to dkavanagh:

Replying to martinl:

This library has been recently moved to the separated package in OSGeo4W. You are referring to the standalone or OSGeo4W installer. Please try the most recent version first.

The standalone installer for all versions.

Thanks!

Please try the most recent version of the installer, ie. no 734 and higher.

comment:5 in reply to:  4 Changed 6 years ago by dkavanagh

Resolution: fixed
Status: assignedclosed

Replying to martinl:

Replying to dkavanagh:

Replying to martinl:

This library has been recently moved to the separated package in OSGeo4W. You are referring to the standalone or OSGeo4W installer. Please try the most recent version first.

The standalone installer for all versions.

Thanks!

Please try the most recent version of the installer, ie. no 734 and higher.

I installed WinGRASS-7.0.svn-r57955-734 and GRASS started without any issues.

(With this build I also noticed extralib has changed to extrabin.)

Thanks, Darren

Note: See TracTickets for help on using tickets.