Opened 8 years ago

Closed 7 years ago

#1433 closed defect (worksforme)

Problem with v.digit

Reported by: ABaccarini Owned by: grass-dev@…
Priority: major Milestone: 6.4.2
Component: Tcl/Tk Version: 6.4.1 RCs
Keywords: v.digit d.rast Cc:
CPU: OSX/Intel Platform: MacOSX

Description

I'm using grass 6.4.1 on a Mac OsX 10.6.8 and i've discover a possible bug in the tcl\Tk digitizer. Infact if i load a raster map (with d.rast...) as a background and i try to delete one or more points from my vector layer the interface crashes and closes with the loss of all the work done before. I'll attach the report made by the mac after every crash.

Attachments (1)

Bugvedit.pdf (34.4 KB) - added by ABaccarini 8 years ago.
Report of the crash

Download all attachments as: .zip

Change History (5)

Changed 8 years ago by ABaccarini

Attachment: Bugvedit.pdf added

Report of the crash

comment:1 Changed 8 years ago by martinl

Keywords: v.digit added; v.edit removed
Milestone: 6.4.2
Summary: Problem with v.editProblem with v.digit

comment:2 Changed 8 years ago by marisn

Please provide exact steps to reproduce this error with Spearfish dataset.

Could not reproduce error on ~AMD64 Gentoo Linux with current releasebranch. Mac specific issue?

comment:3 Changed 8 years ago by cmbarton

Two questions:

Where did you get the binary.? What version of TclTk? are you using?

comment:4 Changed 7 years ago by neteler

Resolution: worksforme
Status: newclosed

No answer: please try a more recent version of GRASS. Feel free to reopen if needed.

Note: See TracTickets for help on using tickets.