Opened 9 years ago

Closed 8 years ago

#1199 closed defect (duplicate)

3D points with attributes is broken

Reported by: sector Owned by: grass-dev@…
Priority: normal Milestone: 6.4.1
Component: Tcl/Tk NVIZ Version: 6.4.0
Keywords: 3D points with attributes Cc:
CPU: x86-32 Platform: MSWindows XP

Description

Using GRASS 6.4 NVIZ on Windows XP, load 3D Vector points with attributes. Select Histogram for symbol. Check the thematic mapping option and choose the attribute xxx field for color. NVIZ freezes up.

Change History (1)

comment:1 Changed 8 years ago by marisn

Resolution: duplicate
Status: newclosed

Duplicate of #702 Attribute dependent rendering in NVIZ has been broken for some time. As it was a hack-in, it got completely bad after fixing other issues. Afterwards nobody has stepped up to write a better version.

If You really need this functionality, set up a bounty.

Note: See TracTickets for help on using tickets.