Opened 9 years ago

Closed 8 years ago

#1197 closed defect (worksforme)

d.grid fails with -g flag in winGRASS

Reported by: lponti Owned by: grass-dev@…
Priority: normal Milestone: 6.4.1
Component: Display Version: svn-releasebranch64
Keywords: wingrass, wxgui Cc:
CPU: x86-32 Platform: MSWindows 7

Description

Working on Win7 with binary snapshot of 13 October 2010 istalled via WinGRASS-6.4.SVN-r43880.exe in North Carolina location. Issuing the following command (either via Cmd> text box or the button in the wxGUI):

   d.grid  -g size=0.01

triggers an Windows error pop up saying:

Execution failed: 'd.grid -g size=0.01 --q' Details: Error: Unable to set up lat/long projection parameters

While the following:

   d.grid  -w size=0.01

works fine.

Kind regards,

Luigi

Change History (3)

comment:1 Changed 9 years ago by neteler

Could it be related to this ticket? http://trac.osgeo.org/proj/ticket/81

But my error message was "Unable to update lat/long projection parameters". This was a bug in proj-trunk, the question is which proj4 version has been used.

Markus

comment:2 Changed 8 years ago by hellik

Keywords: wingrass added

comment:3 Changed 8 years ago by hamish

Resolution: worksforme
Status: newclosed

whatever the problem was, it seems fixed now in the latest native wingrass 6.4.svn build.

closing ticket.

Hamish

Note: See TracTickets for help on using tickets.